Exiled - Gaming Romania este o comunitate bazata pe gaming-ul profesionist.


[GHID] Cum sa faci serverul compatibil cu 0.3a

 



Vezi subiectul anterior Vezi subiectul urmator In jos   Mesaj • Pagina 1 din 1

Raducu[#]
#1

la data de Mier Feb 27, 2013 4:31 pm

avatar
Exiled Skill +4
Exiled Skill +4
Am decis si eu sa fac un tutorial pt cei ce nu stiu sa faca sv compatibil cu samp 0.3a
Hai sa incepem :
1.Downloadezi SA-MP 0.3a R3 Windows Server de aici : http://www.sa-mp.com/download.php (am vazut ca linkul de pe samp.ro nu mai merge si lam pus pe cel de pe samp.com)

2.Extrageti arhiva intr-un fisier

3.Stergeti fisierele : gamemod , filterscript si scriptfiles si le copiati pe ale voastre de la serverul de samp 0.2

4.Deschideti fisierul samp-server.exe

5.Si gata serverul acum aveti server de samp 0.3a !!! Care va fi la fel ca cel de samp 0.2 doar ca acum va merge doar cu samp 0.3a !!!

6.Ca sa va mearga pickupurile casele etc trebuie sa compilezi gamemodul respectiv cu pawno de la versiunea 0.3a

7.(optional) : Daca ai un sv de samp foarte complicat cu include de la pawno faci asa : Stergi fisierul include din pawno (cel de la samp 0.3a) si il copiezi pe cel de la serverul tau :-D

Ori varianta mai usoara : Stergi fisierele : samp-server , announce.exe ,server.cfg si adaugi fisierele : samp-server.exe , announce.exe ,serve.cfg ,(optional daca vrei sa bagi si npc-bots : pui si fisierele : samp-npc.exe si npcmodes)

Sfarsit !!! Am facut acest tutorial pt. ca lumea sa se lase de samp 0.2 X si sa intre pe samp 0.3a



» Raducu[#] , este şef.
» Raducu[#] întotdeauna are dreptate.
» Raducu[#] nu întârzie niciodatăƒ, el este retinut.
» Raducu[#] niciodatムnu bea, el gustăƒ.
» Raducu[#] nu pierde timpul, el supravegheazăƒ.
» Raducu[#] nu se ceartăƒ, el dă sfaturi.
Vezi profilul utilizatorului

Vezi subiectul anterior Vezi subiectul urmator Sus   Mesaj • Pagina 1 din 1